Exercise from Youtube Tutorial: Open new Notepad

I wanted to try the first exercise in this youtube tutorial:
UiPath Beginners Course [2021] - How to Learn RPA - YouTube

The task is to open a notepad, write a text, then go to file and open a new file.
Everything works up until “open a new file”, when I try the tutorial.
Then, the programm errors.

Do you have a solution? I would be very grateful, thanks :slight_smile:

1 Like

Hey @friendsfriend

Please show the error ?


1 Like

Thank you Nithinkrishna for replying.

Here’s what I got:

Here’s another screenshot:

Hi @friendsfriend

Are you using the attached window activity here and then clicking on the particular element? If not then please do that.

Here Robot is not able to find the selector on the screen which you have taken for the click activity. Please try the selector again and validate it.

Thanks for the help shreyash_shirbhate,
but I did click on the elements on the screen.
I am still not sure what the problem is. I did exactly what was shown in the tutorial.


I tried the same workflow on a different computer - with the same account - and it worked immediately.

What could be the problem with the other computer? Any ideas?

Have you tried in Classic folder in other computer where it ran successfully? @friendsfriend

To be honest, i don’t really know. I just opened a new process-project in uipath studio. I didn’t do anything in the cloud.

I think it was due to the Classic and modern design.

I hope you have got the solution.

Please mark the appropriate post as the solution so that it will be helpful for other.

Cheers @friendsfriend

1 Like

I found out what the error was.

When I choose the element to “click” (e.g. “file” or “open new window”) I have to choose: “UI Framework: UIA (F4)” instead of “UI Framework: Default”

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.