Exception in Orchestrator


#1

Hi,

When i try to run my workflow in Orchestrator i am getting below exception, Any idea what is the issue ? i tried to do bit research but i am unable to find anything. My Studio is in diff system and Orchestrator is in diiffeent system.

“Execution error : System.MissingMethodException: Method not found: ‘Void UiPath.Excel.WorkbookFile…ctor(System.String, System.String, Boolean)’.\r\n at UiPath.Excel.Activities.WorkbookActivity1.ConstructWorkbook(String path, String password, Boolean createNew)\r\n at UiPath.Excel.Activities.WorkbookActivity1.BeginExecute(AsyncCodeActivityContext context, AsyncCallback callback, Object state)\r\n at System.Activities.AsyncCodeActivity.InternalExecute(ActivityInstance instance, ActivityExecutor executor, BookmarkManager bookmarkManager)\r\n at System.Activities.ActivityInstance.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)\r\n at System.Activities.Runtime.ActivityExecutor.ExecuteActivityWorkItem.ExecuteBody(ActivityExecutor executor, BookmarkManager bookmarkManager, Location resultLocation)”


#2

Hi @Lawrance_A

What is the version of the Studio you are using? Does the workflow work if you run it locally from Studio?


#3

Hi ,

My studio version is 2018.1.4 and when i run in studio its working fine .


#4

Hi @Lawrance_A

Have you managed to solve your issue? I found some clues that might potentially help (although for the newer version):


#5

Actually I solved. What are your findings ?


#6

Hi @loginerror

solved issue .

Cause - My xaml file name mentioned wrongly in Project.jason i tried to rename it but it didnt reflect so i copied the flow i pasted in newly created xaml and then its worked fine.

Regards,
Lawrance A