Exception from HRESULT: 0xFFFFFFFF

Anytime I try to use recording, screen scraper, data scraping, or user events UiPath throws an exception. The application is unusable at this point. I haven’t been able to find anyone else having the same or similar issue. I am hoping it is something obvious that I missed. Thanks in advance for your help.

Hi @cdailing , welcome to our forum! Have not come across this, but perhaps a fresh install of Studio might help? Is it a specific XAML file that gives you this issue?

@efleurent I get this no matter what I do. I have tried a blank project, transnational process and agent process improvement they all throw the same error. I have uninstalled and reinstalled a few times now. I have even tried installing on another computer, but I have the same results. This made me think it had something to do with the installer. I have looked through the error log and I haven’t found anything that has given me a good direction to head in. The ones below I think are the most helpful lines from the error log.

13:50:21.0551 => [INFO] [UiPath.Studio.exe] [1] CreateActivationContext default error: 14011
13:50:21.0551 => [INFO] [UiPath.Studio.exe] [1] CreateActivationContext error: 3
13:55:52.1975 => [ERROR] [UiPath.Studio.exe] [1] The following Driver libraries did not unload: aahook.dll, TCapture.dll, UiPath.dll.
It is recommended that you restart Studio before continuing.

Are you able to use UiExplorer to select the elements? If so, then I would suspect that UiPath is generating faulty selectors that don’t work with the web application, and would need to manually code it using UiExplorer. Of course, this is just a guess.

@ClaytonM same error message when I select indicate the element. Is there anyway to get support from UiPath? I have tried filling out the form on their website, but it won’t go through because I have a temporary license. That is why I turned to the forum. The phone number I found online is of no use either it just says to fill out the form online. I can’t even get through to a sales person. Thanks for your help, but it seems like I may just be SOL.

Are you able to select elements on other websites like yahoo.com? If not, then it must be an installation issue.

If you haven’t already, tech support can be used here: https://www.uipath.com/company/contact-us/contact-technical-support
you should be able to get it through if you have a trial license.

Hope you get this solved. Regards.