Error : Write Range : Specified part does not exist in the Package

Hi All,

Can any one please help me on this?

I tried using Excel application scope and killing excel as well.

@tgopalas

May I know what version of UIPath studio are you using it ?

Could you please uninstall Excel package and then reinstall it again and try once.

2 Likes

Hi @tgopalas

Few things to check.

  • Make sure uipath excel activities are using the latest version. You can check and update through package manager
  • in write range the excel file is either a xls or xlsx file

If all those are fine, try uninstalling and installing again as @lakshman mentioned

2 Likes

Hello tgopalas,
As far as i can see you are using wrong write range activity in the excel application scope. The correct one will have only two rows not three like yours.
So i will suggest to use that activity in the excel application scope.

1 Like

@AdarshSaxena

It is workbook write range.

I said i tried using excel application scope write range as well, but the one in the attached screenshot is workbook write range

Hi @Lahiru.Fernando

Sure I 'll try to uninstall & install and let you know the status.

I hope this works because earlier it was working fine for me.

FYI, this also happened when the file I was trying to access was corrupted.