Error with UiPathStudioSetup.exe

Hi Folks,

I have installed the latest version of Studio Setup file community version from the following link: https://platform.uipath.com/portal_/cloudrpa.
However, when I run the exe, it is throwing an error (as per the screenshot).
Also adding the setup log for reference.
SquirrelSetup.txt (88.0 KB) StudioSetupError
Kindly help me with it.

Regards,
Akshitha

Hi Akshitha @akshithasriram

According to the logs, the most probable cause for the installation failure is ‘Access Denied’.
Several .dll files and other path requests are getting rejected by what looks like an admin policy.

There are 24 counts of System.UnauthorizedAccessException and many such indicators pointing to access issues.
Can you ensure that your account has privileges for a soft install. Even though UiPath .exe version doesn’t need admin privileges, your account seems to be underprivileged to complete this install.

I hope this helps explain the issue.

@akshithasriram

IF you don’t have permissions to install application any using any restricted account, It’s better to reach your admin to install

Hope this helps you

Thanks

Thank you for responding- @RPAForEveryone and @ksrinu070184:
I understand my account is underprivileged to run the exe. However, with the same access rights, I was able to do so a few days back. Just that my UiPath robot was not running sometimes when I trigger the process from the studio so had to reinstall everything.

Also, running the exe by choosing the option “Run as an Administrator” worked for me and I was able to reinstall the studio with my existing privileges.

1 Like

Does that mean your issue has been resolved?

Yes, my earlier issue was resolved. However, I am facing a different issue now. Please refer to the link below for more details.

I am hoping to get a resolution for it as I am not sure what is causing the issue.

Update: Every time I reinstall Uipath studio, it works in the first run but starts showing a similar behavior post that.