Error while invoking Python script "Error loading Python Script"

Hello All,

I am facing error invoking Python script from UiPath studio. The same code was working earlier, not sure what has changed here. Please refer the below details -

Python version - 1.1.6863.33404

Attached the workflow.
PythonVersionTest.zip (38.4 KB)

Hello @VinayTiwari!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hi @VinayTiwari

Could you please do the simple check as explained in this post?

1 Like

Thanks for your reply.

I tried to run the mentioned scripts at VM machine windows command prompt, it’s working as expected. It moves into error only when we are invoking python script via UiPath studio.

It fails at “Load Python Script” activity. The same code is working fine at PROD VM.

We have re-installed the python at DEV VM but no luck.

Please let me know in case we are missing anything here.

Thanks.

Could you please give the latest Python version a go to see if it would fix the issue?
image

Yes, I tried with latest version too. It throws error “Error Initializing Python Engine.

I will register your ticket for our team to have look.

In the meantime, if you are an enterprise customer, please do contact our technical support via this form. In that case, this is the quickest way to reach direct support:

Yes, I already raised a case today with UiPath support team. Waiting for revert.

1 Like