Error while activating UiPath Community Edition

studio
error
setup

#1

Hi Team,

I installed UiPath Community edition on my personal laptop and after installation when I open UiPath I get the below errors and doesnt go forward. Can you please help in installing UiPath?

image

On the above image after pressing OK and providing the email takes me to a different screen and pops up an error with the below details

Activation failed with error: -4302
Error description: SOAP Proxy can’t be resolved
License status: Undetermined

Device ID: XOxK1
Computer: ABC-PC
User Name: test


I am using studio version 2017.1.6522


ライセンスサーバ接続失敗:Activation failed with error: -4304
#2

Switch your network and try again…


#3

What do you mean by switch network?


#4

I got it there is a HTTP_PROXY environment variable set in my laptop. That caused the issue, after removing it fixed the problem able to access now. Thanks!!!


License errors
#5

How did you resolve this issue? where can i find the HTTP_PROXY variable?


#6

Check in environment variables of the machine. Press windows button and type env and click on the option Edit the system environment variables


#7

hi i couldn’t find HTTP_Proxy variable but facing the same issue… what could be other options


#8

Hello all, I have same problem. HTTP_Proxy solution is not working for me as it seems that this variable is not set on my laptop. Any other idea please? Thanks a lot!


#9

i am also facing the same issue…no proxy variable found but unable to open…
while connecting to mobile data using usb tathering,it is working.But it is everytime connecting to mobile data is not convinient…
any help please @vvaidya


#10

Hey everyone. So I’ve run into this problem a few times on Community Edition. It most often happens for me after a crash or something like that and upon restarting the machine I find that instead of “continue free” I’m back to “start free”. What’s worse is that when clicking start free I get an error and Uipath doesn’t show my device ID. That said, here’s the solution I’ve found that works best when you’re unable to connect to the licensing server from CE. Simply delete the license file. Navigate to \AppData\Local\UiPath\License and delete the (three) files (.cache, .lic, .sinfo) that you’ll find in that folder. After that, open Uipath Studio again and select “start free”. You should be able to connect to the server and reactivate with the same email. Good luck and let me know if that works out for you.
-Hamilton


#11

In my case there is still the same problem after removing these 3 files.
image

Regards,
Kamil


#12

Hi, did u get solution for this ?? i am facing same issue.
Thanks


#13

error
every time i open UiPath community edition this error display.How to resolve this error can anyone can tell me?


#14

Hi,

As far as I remember, I switched the network to the one from my mobile phone and it works for me :slight_smile:
Please try with other network the best would try to launch the hotspot from the mobile phone and connect to it.
Then try activate again.
Just to let you know that after activating I am connected to the previous network and it is still working fine. So no need to connect with mobile network anymore.

I hope it will work. Let me know how it goes.

Best Regards,
Kamil


#15

Hi,

I have never seen this error but from my experience I would recommend trying to download the exe file once again. Then remove all the old files that left after the failed installation and just to be sure restart the machine.
After that try again with the new installation file.
It the error occur please share the log file that is mentioned in the error message.

Best Regards,
Kamil


#16

Yes, i switched to WIFI network and it worked fine!
and also working fine for previous network as u said.
Thanks :slight_smile:
Mohini