Unable to Start UiPath Studio due to activation erro

studio
error

#1

Hi Team,

I’m unable to launch the community edition on my machine and getting the below error.
Activation failed with error: -4303
Error description: SOAP Host can’t be resolved
License status: Undetermined

Device ID: 5uEm3KVofBnJCFcBi9am
Computer: *****
User Name: *****

Kindly help on this, as I can’t activate community edition manually.


#2

For licensing and activation errors, please refer the below thread -

Regards,
Karthik Byggari


#3

Thanks for the update.

There’s a change to be made in the environment variable.
Due I need to remove the proxy in the environment variable or do I need to add it?


#4

You can add the environment variable.


#5

@KarthikByggari,
I was able to find the environment variable option.
But what would be the name of the environment variable and it’s asking for the value.
What the value? UiPath hasn’t shared the details of the license server anywhere or the variables to be configured.


#6

@ovi could you please help on the studio license issue for community edition.


#7

Why do you need to create an environment variable? The error is caused by a firewall. Did you try to disable it?


#8

@ovi I won’t be able to disable the firewall completly as it would exposure my system to threat.
However I have included the UiPath app under WindowsDefender>AllowedApps.
-UiPath Studio
-UiPath Agent
-UiPath-Incoming
But still no luck. :frowning_face:


#9

Hi,

BUMP.

Kindly help me in fixing the issue. I’m unable to proceed further.


#10

@Susana Hi Could you please help me fixing this studio issue.


#11

Hi @chetan8626,

As @KarthikByggari suggested the issues seems to be due to the firewall blocking the connection between your machine and the activation server from UiPath.
Error while activating UiPath Community Edition.

If you have tried it with not success then I would try to use offline activation
https://studio.uipath.com/docs/activating-your-studio-license#section-offline-activation

Let’s us know your progress :slight_smile:

Best Regards,
Susana


#12

Hi,
I tried the firewall stuff nothing worked.

I can’t use the manual or offline activation as I’m using community edition.