Error when opening UI Explorer - Actipro WPF Control license issue

I’m facing a problem when trying to open the UI explorer. It says Actipro WPF Control license was not found. I’ve tried the following steps but still unable to solve the issue:

  1. Opening the UI explorer from the installation folder
  2. Reinstall UiPath
  3. Reinstall UiPath.UIAutomation.Activites

Anyone encountered this issue before?

Installer(.exe or .msi): .exe

License type(Free, Trial/License code): Free

Studio/Robot version: 2019.6.0

Current behavior: Error when opening UI Explorer - Actipro WPF Control license needed


1 Like

Hi @pceng,
Welcome to the Community!
Please have a look here:

Hi @Pablito,

Thank you for your reply.

I’ve tried the suggested solution before posting in the forum, I’ve updated all my packages to the latest version and added the beta feed in the User defined package sources, but still unable to solve the issue.

Maybe try with lower version of the packages.

Downgraded all packages version to the following, however the problem still persists.

Hmmm. The last thing I have in my mind is to try reinstall UiPath (I know you’ve done this already). Based on this instruction:

Fix for this issue has been implemented to the Activity package UiAutomation, fixed with version 19.7.0.
If your still having issues, please try raising to this version.