Error on Opening UI Explorer

Hi All,

I am facing a problem with UI Explorer, every time I click the UI Explorer, it will pop up a WPF dialog box (as I attach the image).

Besides, the UI Explorer itself never open.

Even though I never install anything related to this WPF.
Anyone has experience this before?

Thanks & Regards,
Deny C.

Hi @DenyChristi,
Could you please try opening UIExplorer from your UiPath installation directory. Additionally, please check event viewer log, you may get the source of the problem.

Thank you for the answer, unfortunately it still doesn’t work.
I still got the same error even though I click it through UiPath program list.

I am trying to reinstall the UiPath software. Hope it will solve the problem.

I am having the exact same issue can anyone help?

Do you get the same WPF error or just cannot open the UI Explorer?

the exact same screen when opening ui explorer ‘WPF controls’…

where u able to solve it?

What uiautomation package is installed?
Can you open uiexplorer from Studio->Tools menu?

I still cannot solve it

I am trying to reinstall the windows and the UiPath, I will update you guys soon. Thanks.

1 Like

Hi. Have you solve it? I have the same problem.

Did anyone resolve this issue…??
Im facing it now…
It was working fine, but suddenly started throwing this error.
Uninstalled and reinstalled too…
If resolved, what worked for you. Kindly revert back…

Any solutions to this issue? I’m facing the same problem and still unable to resolve it.

Hi Guys, I’ am now facing the same issue. Tried clearing .cache and packages folders, reinstalling UiPath (v2018.4.1), reinstalling packages still no luck.

Hi @reginald.derobles

Welcome to our UiPath Forum! :slight_smile:

Normally reinstalling Studio should fix the issue. I noticed that your version is 2018.4.1. Could you maybe try updating to the latest patch of that version, which would be 2018.4.6?

I would also suggest installing the latest .NET Framework from Microsoft website:


Issue resolved after restarting my machine :slight_smile:

Somehow re-install then restart the machine work like a charm.

Thanks :slight_smile:

1 Like

I was facing the same issue(WPF controls was popping up) and updated the uipath.Uiautomation.Activities to beta version (19.2.0) - {You can add UiPath Beta Feed user defined package source (url: in manage packages>settings }

Restart your machine, should be good