Error viewing Orchestrator packages

packages

#1

Scenario:

Error message at https://platform.uipath.com/packages, after configuring the Deployment settings to use my own private stream as per the introductory post:

The error:

Steps to reproduce:

Navigate to the Packages view and/or press the Refresh button.

Current Behavior:

The error message is displayed, even though I am able to push packages to my feed using Publish from Studio.

Expected Behavior:

The list displays the packages on the configured feed.

Studio/Robot/Orchestrator Version:

Orchestrator Community 2017.1.6435


#2

Hi,

Same problem here!
Studio upload the file to myget, i can see it on my account myget.
But nothing in orchestrator : “Sorry! An error occurred and the page will reload” or “An error occured”

Any solution?

Thank you.


#3

@PCOKAY the Packages page on https://platform.uipath.com has more than 2000 item and this may be the reason why sometimes it crashes. Will you please check in browser’s developer tools(F12) - Network the status code and response?


#4

Thank you for quick answer.

Network status code: 500
Response {“message”:“An error has occurred.”,“errorCode”:0}​

It happen only when I use my private feed. (If i use the public feed, the page load normaly)

I use myget.org, with a private feed.
Please take a look at my settings in deployment section, maybe i have done something wrong. (look at the screenshot attached)

Thank you.


#5

I never got this to work, instead I removed the Deployment URL; the packages are then pushed to the platform server directly and this worked fine.


#6

Ok i saw that in the original post but how Can i remove Deployment URL?

Thank you! :slight_smile:

-------- Message d’origine --------


#7

You just leave the field empty in Orchestrator and save. Studio and robots will then automatically use a default feed hosted at platform.uipath.com and you will see the pushed materials appear in Packages. This appears to be at least sufficiently private; I have a single user tenancy and I can only see the packages that I pushed. I don’t even know whether there’s any difference at all, I just tried the private stream method first because the opening post told me to. :slight_smile:


#8

The last option you gave me work.
Thank you again for your help.

Maybe developer will fix the issue later. :slight_smile: