Cannot connect to packages feed, the Deployment Settings may be invalid (#1651)

I try to remove my packages on my custom Orchestrator and then show message as below.
Could you help to suggest me, please?

Cannot connect to packages feed, the Deployment Settings may be invalid (#1651)

1 Like

Please check this link. Same error already raised in forum

1 Like

Can you share more information about how your Orchestrator is configured

User > Settings > Deployment tab

As well if you’ve made any custom changes to your Web.Config file?

Some additional resolutions:

  • Check your Application Logs in the Event Viewer
  • Validate your Deployment URL (alluded to above in your Deployment Tab)
  • Ensure that File System Permissions on the configured NuGetPackage location are set correctly.
1 Like

Check that the ‘New Version’ default number is higher than the one you have in Orchestrator and manually type the new version for example 2.0


Thank you so much, I had similar issue, and this worked for me

  • I was wondering how you solved it

First you need reach into the Event viewer the issue that you have… because if you have permission access in the folder you need update the chain into the web.config inside of the deployment section:

<add key="NuGet.Packages.Path" value="~/NuGetPackages" />
<add key="NuGet.Packages.ApiKey" value=**"0A902C90-165C-4254-B8F1-125B554C4C6B"** />
    <add key="NuGet.Activities.Path" value="~/NuGetPackages/Activities" />
<add key="NuGet.Activities.ApiKey" value=**"9E3260BB-9616-4B21-8127-6F97E00D89F3" />**
<add key="NuGet.Repository.Type" value="Composite" />
<add key="Deployment.Libraries.AllowTenantPublish" value="true" />