Error using Native Citrix

Hi People,

I am trying to use native citrix. But getting an error while using it.Capture

Hi @Shashi123,
Seems that your runtime version installed on Citrix is different than Studio/Plugin version.

Hi I have used the same Plugin available in the UiPath folder available.

Please observe that error says that you don’t have runtime plugin installed on Citrix Workers:
image

Is there a way we can connect please. I can show you the UiPath Runtime is there in server. Its very critical and I need to get it sorted. It would be very helpful.

Please check out these docs carefully. Maybe there is something you forgot.


Additionally if you are Enterprise User (not trial licence) you can always ask for help here: