Error: Publish of workflow project to Orchestrator failed

Hi,

I updated UIPath from 18.2.3 to 2018.3.0 but it does not work anymore when i run it from the orchestrator. additionally, when i publish a project, this message appears:

error%20uipath

UIPath Studio version: 18.3.0
UIRobot: 18.3.0
Orchestrator: 2018.3.1

1 Like

Are you working solo or do you have an admin who gives permissions? Maybe the permissions need to be set up again if so. It happens when you try to publish any project?

I’m working solo. you talk about the orchestrator’s permissions ?

Did you recently change password? or any settings ?

No, I haven’t changed anything.

can you try directly uploading the package in orchestrator once and see if it allows?

That works for me. I don’t understand what happens :frowning:

1 Like

Hi @Daniel_Pena,

Did you resolve the issue ?

I am facing the same issue, so some tips are much appreciated :slight_smile:

Hi @MadsT

I would suggest you to contact our technical support. It is probably something to do with the configuration that would need to be adjusted.

Hi @loginerror

OK - will do.

Check this Robot on orchestrator

Did u get any solution to this?

I am facing the same issue

1 Like

Try giving the Orchestrator url (https://platform.uipath.com/) while publishing ,by selecting custom URL.

A bit old, but I finally solved this.

Go to the Users page on the Orchestrator.
There is a filter I missed at first that says Type:User. Set it to All or Robot and find your Studio robot (not the user).
By default it only have the Robot role which does not have the privilege Create on Packages.
Either add the privilege to the Robot role or, if you are running with attended robots, create a new role whit create package which you give the Studio robot.

1 Like

hi, Please help me with your solution, As i’m unable to get your solution. please elaborate in User page of orchestrator i set type as All after what to the next step.

hi, Please help me with your solution, As i’m unable to get your solution. please elaborate in User page of orchestrator i set type as All after what to the next step.

Right hand side on the row of the robot, click edit and add a role which contains Create on Packages…

For more info on Roles, see the documentation.

Hello,
I once experienced the same error,
what I did was change the version number
have tried it?