Error occurred while digitizing the document

Hello. I want to use digitize document activity under document understanding package and i keep getting an error. I posted about this before, and the solutions given was to update the version or reinstall the package but yet it did not work.

i tried unticking the package restriction rules as well.
FYI, I am currently using a trial version.


-Ensure that you have the required dependencies installed and that they are compatible with your UiPath Studio version.
-This includes the UiPath.System.Activities package, the UiPath.PDF.Activities package, and the UiPath.DocumentUnderstanding.ML.Activities package. Verify that all packages are updated to the latest compatible versions.
-Sometimes, UiPath Studio might need a restart to apply changes made to packages or dependencies.
-Ensure that your system meets the requirements for running UiPath Studio and Document Understanding activities.


Hi @elt.rd13 ,

Could you maybe check the below post :


If you’re facing persistent errors with the “Digitize Document” activity in the Document Understanding package , consider checking for compatibility issues between the package version and your UiPath Studio version, and ensure that all dependencies are correctly installed and up to date.

Hello. i tried to digitize a PDF format file.

intelligentOCRActivities package version - 6.14.1
OCRActivities package version - 3.17.1
PDFactivities package version - 3.16.0

How to find the Latest Stable versions of packages?
I tried downgrading or keeping the latest version of packages, but it did not work.