Error Desktop was disconnected while performing ui action occurs only on my desktop, not on my laptop


#1

Hello, I am new to UIPath and have the following puzzling problem:
I was frequently getting the error message “Desktop was disconnected while performing UI actions”. I was not using a remote desktop, just working on my Desktop PC, with UIPath installed and my Internet Explorer browser.
The error occurred when the activity Type into was executed.
I then reduced the project to a most basic one: Open browser at a certain url, where an input field for entering username was present. Then I added the activity Type into. The error was still present. I also had installed UIPath Studio on my laptop. I tried this very basic project on my laptop, and there was no error: The text was correctly filled in in the input field for a username.
I tried removing and reinstalling UIPath Studio on my desktop PC, but the error is still present, even with the very basic project.
This baffles me. How can this happen? Is there a way to completely remove everything related to UIPath Studio from my desktop PC and then downloading and installing a fresh copy of UIPath Studio? I would really like to work on UIPath projects on my desktop PC, but at present I am completely stuck with this error. I would very much appreciate any help you can offer me. Martin de Groot


#2

The same situation I’m also facing this problem, just simple process, I’m using “click image” on the icon but it is not working.

Capture