Desktop has been disconnected while performing ui actions - No Remote Desktop

desktop has been disconnected while performing ui actions. I’m not using a Remote Desktop and all. I’m using the studio version 2019.3.0 community edition. So it basically throws error when it interacts with any web activities. I tried to uninstall the studio I was working and reinstalled again, still no positive results.

I’m stuck with this for a week now, please help me at the earliest.

@Deivanarayanan_Kesav,

Could you please tell more details.

If you are trying to indicate any element in desktop using UIPath that time is it disconnected or what ?

1 Like

Invoke your Main xaml in “Launch workflow interactive” and check the property “Keep session connected”
Hope it will solve your issue.

1 Like

Not disconnected if it is a desktop element. I fixed this issue by uninstalling the community edition and installing the Enterprise edition.

Things I observed is, in Enterprise edition it is UiPath Studio 18.4.5 and in Community Edition it is UiPath Studio 19.

Thanks @lakshman and @syedabidraza

@Deivanarayanan_Kesav

Ok. Please note that If you are using Enterprise edition trail version then it will be expired after 11 weeks. We need to license to further continue with Enterprise Edition. And also once we activated Enterprise edition we can’t revert back to community edition.

To work with Community edition, we don’t need license. Its free.