Error al crear robot

Hola. Estoy entrando por primera vez en Orchestrator y al intentar crear un nuevo Robot me sale el mensaje:
No available licenses: the number of new machine slots would exceed the total license count. (#1916)
Según el panel de licencias tengo 2 no atendidos y 1 atendido. Adjunto pantalla con el error.
Gracias.

ve a robots y a machines y borra todo lo que hay. para crear un robot en esta nueva version tienes que seguir estos pasos. despues de borrar todos las machines y robots, inicias creando el robot primero, la machine se crea junto al robot, de propiedades de mi pc sacar nombre
darle a los 3 puntitos y al view , .> ojito para que me de la key o al edit
el domain lo puedes sacar de cmd en el buscador y poner whoami
luego en robots ponerle al +
si solo lo usare yo usar estándar robot, si sera en empresa, floating robot ya que este se maneja en varias pcs

aparecera desconectado nuestro roboto y vamos a uipath robot
dar en el engranaje de settings
copiar la machine key
y en URL https://platform.uipath.com, o si tenemos alguna compañía pues ahí nos la daran
en level podemos poner Trace si hay problemas, pero se deja en information y conect

si no se conecta o falla
Cambie el nombre de mi maquina, reinicie y cree nueva maquina y robot y ya es visible.
en robots ir a la pestaña de enviroments > + > nombrar como quiera el enviroment, Dev y seleccionar crear y luiego seleccionar los robots que queremos.
despues tenemos que ir a uipath studio , y al programa que ya tenemos que queremos subir, le ponemos publish que esta en design

despues crear el paquete
crearlo e ir a la pestaña de processes y en el robot uipath ponerle start
para ver la ejecucion ir a Jobs
en robots ponerle a los … 3 puntitos y view logs y aparecera alado de level: trace interval: y aparecera el tiempo que se uso

si queremos actualizar el programa, ir a processes , buscar el robot, view versiones y actualizar ahí con la flechita arriba nueva que sale
y correrlo desde uipath robot y ahí dice actualizar tambien

unattended robots es con Shedules
ponerle >+ llamarlo como querramos el programa en tiempo, seleccionar el proceso que querramos y la hora que aparece en settings BL naranja arribita a la derecha, escoger en triggers si queremos minutos, horas , etc… Por ejemplo hourly 1 :45 , se ejecutara cada hora 45 minutos, de la hora seleccionada, osea si ponemos 1:45 se ejecutara eje: a las 2:45 , y dira en shedules few secons ago y en jobs tambien
f5 si queremos actualizar las cosas

correrlo desde Jobs, es igual a correrlo desde el robot uipath solo que permite seleccionar el proyecto a correr, y start

si queremos salvar ese programa, lo podemos bajar desde Jobs > View logs y descargar con la flechita abajo

los assets sirven para logear o guardar passwords, o variables que se puedan usar en varios programas y se puede modificar desde ahí

Hola Jose, gracias por tu respuesta.
El robot se queda en disconnected y no sé cómo conectarlo. Lo creo como standard y solo me deja crearlo tipo “development” porque “unattended” me dice que no tengo licencias (sin embargo, en la página de licencias aparentemente sí tengo)
En el nombre de la máquina he puesto lo que me aparece en la descripción del sistema, pero me da la sensación de que da igual lo que ponga ahí porque siempre se queda disconnected.
De manera que no puedo seguir con los siguientes pasos que me indicas.
Te adjunto captura de la pantalla de robot por si puedes ayudarme. Si necesitas algo más me lo dices porque solo me deja adjuntar una cada vez.

Hola @Juan_Getronics solucionaste tu problema?

Hola Carmen.
Sí lo solucioné pero es que no estaba configurando bien el robot, y eran varios problemas.

  • Lo primero, no tenía arrancado el “UiPath robot”, que es el motor que gestiona los robots y los procesos (https://docs.uipath.com/robot)
  • Al arrancarlo vi que el nombre de la máquina que había puesto en mi robot no era correcto
  • También tenía mal puesto el dominio y el usuario (credenciales)

Así que borré el robot que tenía y creé uno nuevo, ahora funciona correctamente.
Un saludo.

que bien!

saludos,