EMERGENCY! I cannot get into any of my Orchestrator Tenants in the cloud. Help!

This cannot be a coincidence. Please see below. I have not been able to get into any of my orchestrator instances.

I have a client demo early morning tomorrow and all my work in one of the instances!!! I am able to connect via UiPath Assistant but not via the Browser login. I have tried even from a separate machine and the Spinner on the login page times out after some time!

The only thing I did was create a new user on my laptop and install StudioX for that User. Has this broken something?

Yes i am facing the same problem. By the way i am trying to log in via Microsoft.
image

Hi,

I’m also facing same problem. Perhaps you should contact enterprise support of UiPath, if you are in haste.

Regards,

I’m not sure if there is Enterprise support for Community Orchestrator!

i think server is down

Then I am not sure if this is to be believed. I just checked this a second ago. Does this not also include CE ?

@AndyMenon - Just tried and got this…

1 Like

Agreed @prasath17

The status just refreshed on my end too. But I have been struggling to get into the Orchestrator for almost an hour! I am not sure why then the downtime status would show just now!

Down for me here as well. Any knows if they are aware of it?

yes they are aware and investigating :slight_smile:

Looks like Service is back folks! Can you please confirm?

thanks!

1 Like

@AndyMenon - I am all set…

Sweet! Thanks for the confirmation @prasath17 :+1: .

I’m testing my demos that I have to demo to the clients early morning tomorrow to make sure that everything is working as before! :open_mouth:

yes working fine now. Thank you for informing and good luck for your meeting :slight_smile:

1 Like

You’re welcome! Yes, let’s hope the presentation goes well. Thank you!