Signing Issue In Orchestrator

Hi Guys,

I am facing this issue from last 1 or 2 months. Has anyone faced this issue?

It was working from last 3 years and suddenly it’s not working. Any idea?

I tried using clearing cache but no luck. Also the strange thing is it is working on my personal machine but when I am trying to connect it from client machine then it’s failing.


Your account is an enterprise ms account?

Did you try in incognito mode ?

Yes my account is enterprise. @rikulsilva

I am trying to connect my UiPath Studio to orchestrator using service URL. Using incognito it might work but it will not help me as I need to do UiPath Studio connection.

Maybe the problem is when you try to connect from client machine it already connected in another ms tenant.

Could you try enter in in client machine and see if it works ?

Also, you have already tried to connect from assistant ?

Hello @shreyash_shirbhate ,
Verify the Tenant that the user was added to it. If not exist, add the user account and try again.