Edge Issues

I have an automation that was built in IE but now the browser has switched to edge. my whole sequence is in an attach browser scope and when i check all of the selectors (including the attach browser activity), they all validate. but when i run the automation i get an error that the sector cannot be found. i’ve also tried removing the attach browser activity and recreating and get the same result. any suggestions?



Welcome back to our UiPath community.

Did you install Edge extension and enabled it ? If yes then are you able to identify individual elements using UiPath studio ?

just enabled the extensions and still getting this:

do i need to change anything in here?

1 Like

resolved issue by going into ui explorer for the attach browser activity. manually typed in app as “msedge.exe.” that still didn’t work form me. i had to go to properties pane and remove browser type completely and re-indicate the attach browser selector. it now works but found that as an odd way to remedy the solution.

1 Like

Hey @deaser59

You can also use the browser migration tool for the same.