'Drag And Drop' example does not work

The example from KNOWLEDGE BASE does not work. Actually, when you move a bit the mouse while robot is operates it drags the image, otherwise no. Tried in different browsers. Any thoughts?

1 Like

Have same issue with this, trying all possible options, but still the same, have you got any answer?

Do anybody have any solution to this? i am stuck also


It works for me if i right click on the item which i need to drag with option “down click” then hover on the same window where that item i selected and only the i select click option “click up” on Another window´where i need to drag item.


I am trying the attached flow, but it doesnt work. if i move the mouse a lil, before the last step, where its stuck, then it works.

Main.xaml (8.55 KB)

Because click_up selector is the same as hover selector, which MUST be different.

1 Like

I tried to use the hover on the drag item and also on the other body selector, but then also it fails

In the attached xaml, can you please help me fix it?