Different UiPath versions in DEV (2018.4.3) and Prod (2019.4.2)


I have developed a process with studio 2018.4.3. The production environment was set up recently and has therefore a different version (2019.4.2).
Whenever I try to the “Main.xaml” on the production environment with the recent version installed, it automatically throws the following error:

An ExceptionDetail, likely created by IncludeExceptionDetailInFaults=true, whose value is:

System.Exception: Can’t find part of the path ‘pathName\project.json’.

*pathName is that path that leads to the local “Main.xaml” we are trying to run. It also has the project.json file.

I have updated the package parameters so that it doesn’t have the “Strict” option, but it still throws the same error.

Anyone knows to deal with this matter?


you should look over this recent post: Updated UiPath and now get error "Could not find a part of the path" - #11


Thanks @ClaytonM. This solved our issue!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.