Getting: could not find part of the path

I created a simple file in studio that simply creates a message box that says “hello world”. it works without any issues in studio, version, 2020.10.2. but when i published the package in orchestrator i get what’s in the attached. Help is appreciated!!

Hi, please check this post to see if helps:
Updated UiPath and now get error “Could not find a part of the path” - Build - UiPath Community Forum

Thank you but I tried these suggestions and no fix. Still looking for help!

Hi @bcorrea & @Russygrl,

I am puzzled that I only have exactly the same problem just recently.
I tried to check my local hard disc and found that those sub-folders from …\lib\net45 onwards are missing.
It is weird that the problem could sometimes be fixed by republishing a couple of times. But I am looking forward to a good solution and hope can get some advices from here.

How was this solved?

Hi @Russygrl ,

Hope you are doing well.

How was the thing going? I’m having the same problem, and looking for a solution. Hope can get solution from you.

Thank you.