Desktop Has been disconnected while performing ui action

Hi,

It may occur if any of the following issues happened

Someone has opened server/machine while bot is running from orchestrator.

UiRobot services got disconnected

In case, if bot machine doesn’t response to orchestrator for long time then it might happen

Please check if any you have faced any of these issues. I don’t get any resolution for this issue in UiPath.

Thanks,

SUJITHA V

I’ve seen that this problem can be resolved (or greatly mitigated) by setting the loginToConsole value to false in the UiPath.Settings file on the robot. You will need to be a local administrator on the robot to change this setting.
Chris

2 Likes

If none of the above worked, you could try adding this to your registries.

1 Like

yes. I have execute process ‘XML mapping’ in uipath studio, on that time my computer gets log off. if i execute some other process in uipath studio. This issue not happend.

how to do this.

You should be admin on your machine (where uipath studio is installed) and have access to change the file “UiPath.settings”, changing the key “LoginToConsole” to false. Save the file and execute again your job at Orchestrator.

3 Likes

This issue will happen when you are signed in to remote desktop from your or some other user id. Try signing out all the logged in users and try running your process again. This worked for me.

1 Like