Dependencies Error

I have installed the UIPath Studio in a new computer and tried to open it but an error occur every time that I try to install the UIPath.System.Activities dependence.

Please, anyone can help me to fix this issue/mistake?

Thank you in advance.

Setubal - Portugal

Welcome to the forum

Ensure following:

Looks like a firewall/proxy is blocking your access to the feed URL.

1 Like


What is the version of UiPath.System.Activities that you are trying to install

Also, give a try installing the lower version and see how it goes

Version 2022.4.1

@leandro.medeiros Can you try installing lower version

I have tried lower versions for the dependencies but results the same ā€¦ looks like firewall blocking really. The security guys told me that nothing has been blocked for this machine (virtual machine). Iā€™m not sure about that.

@leandro.medeiros Try rebooting the server (VM), then try to install the package


I did it some times ā€¦ really looks like some firewall block. I`ll request for the security team to enable the URLs to be sure about that. I will keep all of you informed. Thanks for everyone

Hi everyone,

Just to inform that the issue was fixed.
Firewall was the root cause.

Thanks for all.

Best Regards.