Install Dependencies error

What’s the problem here?

@pitaty,

Restart UiPath Studio and check again, Intelligentocractivities - v4.12.0-preview version is working fine for me with Community edition. Check by creating a new process.

I can’t install this dependencies. Tried reinstall Studio, Create a new process, but still can’t

@pitaty ,

Check the EventVwr, some firewall may block this in your network

Can you describe more? i’ve opened the Event Viewer

@pitaty ,
To check Event Viewer log-file, please do the following:

  1. Reproduce the situation in UiPath studio

  2. Go to Control Panel > Administrative Tools > Event Viewer

(or press Windows+R buttons, type eventvwr.exe and press OK)

  1. Go to Event Viewer window.

  2. Select Windows Logs - Application option - if you see some exception, then check on the details tab of that event.


Here’s the screenshot, Can you tell me what to do next to solve this problem?

@pitaty ,

Is it your personal Laptop or work? Try to uninstall and reinstall UiPath studio.

I’ve tried reinstall studio. Still can’t install the dependencies.
It’s my company’s laptop

@pitaty ,

Check with your IT infra team, there could be some firewall blocking this