Debug File/Run File not working, UiPath seems to be stuck on Execution but will not proceed further


I’m trying to debug my process flows, but I can’t get it to run? This only just started, since I successfully ran Level 3’s Assignment 2 the other day. Even when I try something simple like debugging an “Assign” action, I still run into the same issue. An example is down below. I can’t even stop the debugging–I have to use task manager to shut down UiPath.

My task manager shows that I have plenty of CPU and Memory, and I already tried restarting my computer.

I’m very worried because I’m going to attempt to take the certification exam, but it’ll be very difficult to do that if I can’t debug and test.

Does anyone know what to do in this situation?

You need to add the debug point at a particular activity to stop the bot at that activity @kkhaw

I still can’t run any files period.

I’ve experimented on my past files that ran fine a few days ago.

All I see is that the debug started for file: Main when I use debug or Execution start for file: Main when I run the file. It stays like this and does not change. I can’t step through steps at all when I try to debug.

It looks like this when I try to run the file, for example. No matter how long I wait, it never goes to Init.

Update-- answer is to just re-download the community edition. Seems to work now after doing so.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.