Uipath Not Executing RunFile or Debug File and Requiring Constant Redownloading of the Community Version?


So UiPath is no longer consistently performing Run File or Debug File and I have no idea why. The only solution is to re-download the Community edition to get around 1 run that I’m able to have before I run into the same problem and have to re-download UiPath again. If I try to reload using the past community edition I’ve already downloaded, it still doesn’t work.

This is what it looks like.

Does anyone have any potential solution? This is very frustrating and I don’t know why it’s happening.

Has anyone else run into this problem?

Update: Re-downloading the community version no longer works as a solution…

hi @kkhaw
you checked if you have more than 1 studio installed?. or if you have Enterprise and Community both installed. Maybe it can be the error.

Unfortunately, I only have 1 studio installed on the computer.

I don’t have Enterprise and Community both installed.

i dont think i understand what problem you are describing here, i can say that uipath installs in the user’s folder and maybe you have some problems with that, some antivirus software or company network rules are blocking or deleting files…

Do you know how I would be able to check that?

My problem is that this just recently started happening. Prior to this week, I had no problems at all.

I can build bots just fine at the moment, but I can’t run or debug them.

i dont see what is the problem you are having… so it is hard to tell…

The problem is that whenever I try to hit run file or debug file, the file never executes. Other than having that one line, nothing else happen, so the process that doesn’t do anything, no matter how long I wait for the file to execute.

When I try to stop the process, I still can’t stop the debug or the file. I have to use task manager to stop it by ending the Studio Task.

oh ok, then it might be what i said before, your installation might be getting blocked, if you remember what changed in this last week maybe you can track this problem…