Data Scrapping data from web with wizard


I am a new comer in this community, my name is Pascal and i’am French and I hope you will be forgivin with me english… :slight_smile:

this my problem if somebody can help me:

I updated my uipath for the last version, and now when i used the wizard of scrapping data I can do the process till the end. I can see the windows with all data from the table, but when i click on finish nothing is created on my workflow… any sequences.
With my old version it’s worked well.

I had a look on the log file and I can see this message:
=> [ERROR] [UiPath.Studio.exe] [1] RunWizard: System.MissingMethodException: Method not found: ‘UiPath.UiBrowser UiPath.IUiNode.GetBrowser()’.

Any Idea about it?

Thank you

Hi @pascal.carnovale Please ensure that you have the UiPath extension installed and activated for your browser.


thank you for your reply.
Yes its, and before doing scrapping my robot do many things first.

Please provide complete screenshots of the activity where error occurs.

sorry i tried to copy pictures but it didn’t work
First I open chrome and connect to my application
I put credential and valid
I set value in the search field
I receive an result structured like table
But I can scrap…

I also try test to scrap data from others different websites internet but it’s the same…

when I try to copy or download pictures…
I have this:
Sorry, new users can not upload attachments.

Ok it’s work now,
I reinstalled the version after cleaning all.
I guess something of old version still…

Thank you for your time