Data Labeling Session Deployment keeps failing

Hello all,

Im trying to improve the out of the box ML Skill for Invoice Processing by adding Validation Station manual verification results. I get stuck at the very beginning by preparing Data Manager.

I successfully created an empty data set but when I try to deploy a new data labeling session after some deployment time the status will result in failed. There is no error notification or log file provided so i do not know what is the problem.

Some additional info:

  • 2 ML Skills deployed
  • Licenses: Enterprise Trial
  • Signed up for UiPath Insider and requested access to DataManager. However, as far as i understood, this is not really required for Enterprise Trial Users?

See a screenshot of AI Center:

Thanks for support!

Hello @Andreas_Kurz!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Even I am experiencing the same issue Andreas. UiPath Team , This issue is still exists in Enterprise trail. Please check.

2 Likes

I’m also facing the same issue. It keeps on getting failed without prompting any error message or log.

1 Like

Did anyone find a fix for this problem? Otherwise the whole Training Pipeline is not working.

Is there a possibility to train the Extractors with human validated data set from Action Center/Validation Station without the Labeling Session? In this scenario, i do not need to create labels but give the ML Skills feedback from the human validation?

What I know is that the extracted results zip need to be uploaded to the Data Manager to then create another package for the Data Sets/ML Pipeline. But in this case, i would not add/enhance anything in Data Manager but use same results for the Training pipeline. Is the human validated result data in the same format as the Data Manager output?

Would highly appreciate some support.

Cheers
Andreas

1 Like

Hi,
Andreas,
i am stuck at same Place
did u find any solution ?
Thank you

@Vijay_Makwana I created a ticket in the UiPath Insider Center on that. Today i received a message with the request to provide the URL to the Data Labeling View. The minute i provided the URL, i tried redeploying the session and suddenly deployment worked :slight_smile:

I truly believe that it was NOT because i provided them my URL but was rather coincidence. I informed the guys from the Insider Center that this is an issue for multiple users and send them the link to this thread. Lets see if they can update us on what is the root course.

Can you retry on your side? AS mentioned, for me its suddenly working.

Hi Andreas,
yes , when i loged in my system in morning and tried it again it works !!
thanks for suggestion

It started working for me as well.