CV Type into Activity not typing into text box

I am unable to type a simple static text into text box using CV Type Into Activity, can any one please help here?

(CV Type into Activity works fine when i ran in debug mode, it successfully write static text in text box when in debug mode)

Please help me.

1 Like

@kashyapvyas

Could you please give some delay before this activity and then it will work.

And also are you using this activity inside CV scope or not ?

@lakshman

I already tried “DelayBefore” to 2000 and 3000 milliseconds in CV Type into Activity but it didn’t work. I also tried giving “DelayBefore” in CV Scope but it also not work for me.

YES, my activity is inside CV Scope.

Please help.

1 Like

@kashyapvyas

Is the application you are working on Remote side or in local system ?

@lakshman

It is a remote computer and i am connecting it using LogMeIn Client (desktop) application.

check internet connection on the robot too. Sometime on slow network ML part cannot be finished in time.

what happens if you run in debug with highlights on, does it correctly highlight target & anchor?

what CV & Studio versions are you running?

@Cosin

Yes, in debug with highlights, it highlights each target and anchor.

UiPath Studio - 19.5.0.0
UiPath AI Computer Vision Activities - 1.0.1

@Cosin

Any other details needed? Can you please help.

I am also having the same issue - cv type into is not typing in the textbox in an application running inside vmware image.

DO NOT use AI CV Type often, your issue is always happen and hard to track.

my suggestion is better you use anchor or hotkey or type OCR.

Hi, did you find solution to your issue?? i am in same boat where as CV is typing text partially. Any leads please help.

BTW i am using enterprise edition with 2020.10.2 version and i am using UIAutomation version 20.12.0 preview

Instead of using CV type into activity, it is more reliable to use the following sequence:

  • CV click activity
  • Delay (eg 1 second)
  • Type into activity (selector will be the entire citrix/vmware window)

If you want to make sure that the field is also empty then try this sequence:

  • CV click activity
  • Delay (eg 1 second)
  • Send Hotkey (ctrl+a)
  • Delay (eg 1 second)
  • Send Hotkey (del)
  • Delay (eg 1 second)
  • Type into activity (selector will be the entire citrix/vmware window)