Type into text is not working in remote desktop application


In remote desktop application window in text box field,need to type text.text field is highlighting but text is not typing.

How to handle this?

try with anchor base.


Try with Computer Vision activities, its really accurate in Remote desktop application


Try to check/uncheck the “Activate” checkbox inside activity properties, after make a test.



tried.not working

try relative click then use type into without using any selectors.

Try To Use Simulate Click Or Set Text Activity

not worked

not able to type using set text also

is magnifier icon window is different than normal?


Try the newly introduced AI Computer vision… you can get it downloaded to your studio from package manager… check it out below on how to get it installed…

It has a set of activities that can be used just like what we do in non citrix environments… easy and fast…

thanks.it’s usefull.but when cv screen scope is inserting,it is showing in agree/disagree popup as development& runtime ui will be saved in uipath servers.we are developing confidential site,can we use that activity.After that,when using cv activities,throwing error as response from server is not valid

can anyone guide?
for type into field,text field element is locating while executing but not able to type text & continuing to next activity without throwing error for type into


Just to add, the Computer Vision is also available for on-prem installation (that would solve your issue). See here:

cv package is not working in my system

by using image recording it got solved.By using click image activity,click & drag on field name,then click indicate a point & click text box,enter text & click enter.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.