Ctrl P or Print pop up page won't let me select any element

I’m trying to save a webpage/email thread as PDF but when the pop appears it won’t let me select any element as shown in the image below:

I tried the click, send hotkey activity but it will not work. I tried searching for similar issues in the forum and I found this one very similar to mine.

Hi @kevzki

Use attach browser for the save popup window and click on save!



For now, can you try to change UiFramework to AA (Press F4 in selecting element mode) and/or update the latest stable version of UiAutomation package?


Thank you. This works well. I have a question though, once I move on to the next activity should I change it back or should I use this moving forward?


I think it’s better to use Default mode usually. (As probably AA mode doesn’t use Chrome/Edge extension etc.)


So I should switch it back after this activity? Thanks again much appreciate. I set your answer as the solution. Cheers!

Yes. Probably we should change it to Default in next activity. And if we have problem regard of selecting element, change AA mode again.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.