Connection established in UiRobot tray but can't able to see the workflow in UiRobot

orchestrator

#1

Hi,

I am trying to execute the workflow using orchestrator. Created the robot and environment in orchestrator. After that trying to connect the UiRobot using the key generated in orchestrator. connection was established in UiRobot tray but am not able to see the robot there. also published the workflow but it was not showing under job in orchestrator.

Can anyone please help me.

Thanks!


#2

Did the workflow appear in ‘Packages’, under the ‘Processes’ tab? If so, you can add it in a process, after which you can use it in a job.

As for the robot, I don’t know how it’s possible you can’t see it while the connection is established…


#3

I can able to see the recent package under processes and its showing in green color… which means the connection is established but don’t know still its not showing under Job… :frowning:


#4

Did you assign the environment to robot?


@shajanjose


#5

yes Sreekanth, created the environment and select the type as Dev… Do we need to assign the environment to robot? if so how we can do that?


#6

Open environment tab,Go to


click manage and add environment to robot @shajanjose


#7

already created the environment.


#8

Did you change this one


#9

Robot :

Environment:

Process:

Package:

Job:


Under job it was not showing.

UiPath Robot: image
UiPath Robot also its not showing


#10

every time I am creating a new environment.


#11

You created environment sample excel,why is the environment column empty here?

Why is it displaying ey in environment?


#12

Now I created a new environment. How can I assign the environment to robot. Tried to edit the robot but am not able to assign the environment to robot…


#13

Do this


#14

This the newly created one. Clicked the manage and its routes to the below page,

image

In this where I can add the environment to robot…


Uipath Studio to Orchestrator
#15

yes,Check the sample15 checkbox and click update @shajanjose


#16

Now environment got updated.

Also published the workflow again and selected the latest package still am not seeing the robot under job.

Under Job I can see the below old one and I am not able to remove this one,


#17

Create new job,You can create any number of jobs @shajanjose


#18

How can I create a new Job?


#19

Register in academy and go through orchestrator training
https://academy.uipath.com/lms/index.php?r=site/index[quote=“shajanjose, post:16, topic:32795”]

click on blue button in right top of job and create a job
image
image.png1153x254 18.1

[/quote]


#20

Its working fine now, I can able to see the robot under job,

image

Thank you so much Sreekanth for you support and patience … :slight_smile: