Connected to Orchestrator. Unable to retrieve a license (please contact your IT department)

Hi everyone.
I’m a Community member. I’m trying to connect my second machine to Orchestrator. But have the issue at the Orchestrator setting (Uipath Assistant) step.
(I have already pasted the orchestrator URL, Machine key for this second machine;
my first machine is working fine with its settings)

image

I’ve already searched for the answer to this question in the forum but no answer for this. Please help me to solve this problem.

Thank you.

Hello @MaxN

Can you please watch the below video to make a proper connection to the orcehstrator and the licensing. If still error happens then you will have to contact the support team.

@MaxN Make sure you have enough number of licenses to connect multiple machines to the Orchestrator. Did you check that

This one is only useful for my first Machine (I have no problems with my first machine, did the same thing as the video). For the second one, I have an error like the screenshot above. Please let me know if you know how to setup up the second machine.
Thank you.

Do you mean we have to have 2 licenses for 2 machines? But I know about the older version, we can process in multiple machines with only 1 license only (Some videos I watched on youtube). Just I don’t know how to deal with the new version of the orchestrator. Thank you.

@MaxN

I guess with one license you cannot connect two machines. Please follow the below video. It has the process of steps to connect a machine. You can follow the same steps to connect your second machine as well

Thanks, @ushu. I have only one license for Community User. So I think I can not set up my second machine. Maybe it only works for the old version only.

Hi @MaxN ,

We will have 2 licenses in community edition. Goto Admin-> Licenses → Edit allocation → assign 2 licenses and then try to connect

Hi Sreelatha,
Still am facing the same issues Please help me out to resolve this issue.

@MaxN if you get any solution on this please help me out to resolve.

@prasath17 Please help me