Computer Vision Type Into Error

Hi All,

Can someone help me with CV Type Into activity?

So I am automating an internal system and I have to type something in Count column:


What I did was to perform a CV Click first and then CV type into so it would change the value from -1 to 1 for example. Unfortunately, CV Type into wont work as the system would show the error below:


I unchecked the EmptyField property to make sure. Please help!


whole numbers wont take negative values
i think the cv type into didnt work
–did we try with SEND HOT KEY activity with key as tab and use n number of send hot key activity with key tab till we reach to the field we need
–once after reaching use simple type into activity without selecting any element and mention the input as “1”
its more liike how we use only keyboard without using mouse to navigate across different fields and type into them

that would work either

Cheers @caduque

Hi @Palaniyappan,

Yeah. I saw it type 1-1. It did not empty the field so -1 remains and the bot type 1 thus creating the error.

Should I just use the normal Type Into and not the CV Type into?

Hi @Palaniyappan,

Tried using tab to reach the field I want to type into but no luck. I will just try the regular Type Into and see if it works.

that would work for sure
may be we would have missed any one tab key, kindly check that once pls
Cheers @caduque

The normal type into worked but with the tab, still no luck. I tried tabbing manually but it never reached the field.

Thank you so much!

may be that application didnt take tab as navigator…and at sometimes normal type into activity will work either with any simulation property enabled

Cheers @caduque


Another problem occured. I have a drop down and I used type into so it would select the value I want from it. Unfortunately, when the bot looks for a value DOG, the bot will type D, so all values from the drop down would show values starting from letter D and the bot would type O but instead of showing values starting with DO, it would show the values starting with letter O. I tried using select item activity but an error is popping up saying that it does not support the element