I cant type in the check box

I Want to type into this Checkbox I Tried with CV type into Activity and also with type into Acytivity I cant Do this Can Any one tell me Why I cant Do this …

Hi @Karthikeyan34

is cv scope inside cv type into activity


Yes @AshwinS2

@Karthikeyan34 what Type of Application is IT (Java based, webapp)?

java based @ppr

@Karthikeyan34 so Java Extensions are installed and working properly. EG in uiexplorer the different Elements of the ui are recognized?

Sorry i do nt know can u tell me the package name @ppr



You are trying to type into the field within the IE browser right? Use attach browser and indicate the entire pop up, then within that, use type into activity. Check once and let me know if it is working

No its Not working @HareeshMR

Can anyone tell me about this @Palaniyappan

Use send hot key activity with key as tab which will take us to that field where we want to type
Once after reaching use a type into activity and mention the string we want to type and for that we don’t need to select any element

Kindly try this and let know for any queries or clarification

Hi, @ Karthikeyan34

Can you show element format ?

But its not Working same issue i Used key as


1 Like

Selector code ? so we can see the code inside, to see fos ex if is dynamic ?

And with the element selected the variable panel, just to see if it is inside the same sequence

is single tab shortkey in SEND HOT KEY activity is taking us to that field atleast
that is the cursor to that field
kindly check that once and let know pls

may be we can check manually like how many tab key is needed to get to that field
based on that we can use n number of send hot key in studio as well then use type into activity and make sure that the SIMULATE TYPE property is enabled and also the DELAY BETWEENKEYS is set with some time stamp around 2000 milliseconds


Can you explain me i cant understand ?? @Luis261980

i tried bro its not working enough ?? @palaniyappan

try it manually is it taking us to that field when tab key is pressed

no the starting position Is In the checkbox so that when i do it manually it directs to the next tab but when its done with bot it always returns a error @Palaniyappan