Community License needs activation?

studio
license

#1

Choon Ee Wong
July 26, 2016 08:35 NONE
Dear all,

I’m having this problem of getting the UiPath community edition to run on my ‘server’. Actually is an old Windows 7 PC, that we call it server.

I have tried uninstalling and reinstalling. Current install is 2016.2.6040

Any tip/ idea, how can I get it done?

Joey


#2

Vlad Ionescu July 26, 2016 17:42
Hi Joey,

Yes, it does need online activation.

Do you have an active no Firewall Internet Connection?

Best,

Vlad


#3

Did you get the answer to this issue? When I try installing it in Windows 7 Professional, it just opens the UIPath and asks for activation. When activated it gives a message saying it is installed successfully. When I check in Control Panel, Programs installed, it shows “UIPath Community Edition” as installed. However I am unable to locate the executable or link, using which I can open the UIPath a second time.


#4

You can refer here :

If you are unable to locate the executable, then go to the path where you have installed it and verify it’s location
You can create a shortcut or pin it to the taskbar

Regards,
V


#5

Hi Vikas,

Thanks for your response. However, I have checked the Program Files folders existing in my computer, it has not installed anywhere at all, but it shows as installed in Control Panel - Programs listing. I am installing it in Windows 7 Professional.

Regards
Kuman


#6

Hi @kumanavel,

Try Uninstalling it and check whether you are able to, if not then it will just be an entry their.

Regards,
V


#7

Already tried reinstalled twice. However the issue remains the same. But every time I install, it throws up the activate free license and once submitted, the url pops up and says the installation is done. And after that, it takes to the UIPath application once… (only once). If I exit it, then I have no other option other than the do the re installation again and activate it again.


#8

Do you have also UiPath Studio Pro installed on the same machine?


#9

No. I have not installed any UIPath Studio Pro in my computer.


#10

Hi there, were you able to fix the issue? same thing happens here.

Each time i open the studio, Reinstalls it and activation is asked again.


#11

Dear Team, I am using community License. When ever I open UiPath, it will ask for activation. I need to give my mail id to activate and I need to install the Package “UiPath.Framework.Activities” each time. This is the routine process for me. Is there any solution?

Exact message while Launching UiPath is “It seems that the application failed to start correctly the last time it was started. If this happens again, try to reset the user data settings. The left button will allow you to reset our settings.”

I tried as per the message but no luck.

Appreciate your responses…!!


#12

I guess that’s an installer, not the installed one. Try to find the exe file under user’s appdata/local/uipath.
very confusing…


#13

Thanks for your response Galbeath123. I downloaded the setup file(UiPathStudio.exe) size of 56MB . And under User’s/appdata/uipath/ I have only one exe file (update.exe). I think the file which I got 56MB not the exact one. The actual may have more size.


#14

Yes.
the exe file under user’s appdata/local/uipath is the actual installed file .
Please create shortcut from that .exe and you can run it from the desktop and it won’t ask you to register every time.
Earlier your trying to run the main installer .exe (56MB) file which overrides the AppData folder and you need to install all the package again.

Hope this clarifies. :slight_smile:


#15

Hi ddapadil, I tried by update.exe file which is under appdata/local/uipath, but there is no outcome when I double clicked on it…


#16

Hi,
Not update.exe
Please navigate here .
%AppData\Local\UiPath\app-2016.2.6274.33252\UiPathStudio.exe and created a shortcut on desktop. Now you can launch it with very ease. :slight_smile:


#17

Hi, As suggested by you, I tried with the file \AppData\Local\UiPath\app-2016.2.6274.33252\UiStudio.exe ( not UiPathStudio.exe) , but facing the same issue(asking for activation + need to add Framework.Activity. And newly it is throwing an error “An unexpected error occured while starting UiPath Studio. Unfortunately it needs to be closed” . --> Closing the application once click on OK


#18

Why not UiPathStudio.exe :upside_down_face


#19

Thanks ddpadil. Now my problems are solved. I cleaned and restarted the machine–> UiPath installed–> now created short cut and launching the application by \AppData\Local\UiPath\app-2016.2.6274.33252\UiStudio.exe and now working fine… Just asking to select which type of License… ( Not asking to enter my mail id and no need to install UiPath.Framework.Activities again and again). Thanks again.


#20

Hi ddpadil, I am having UiStudio.exe, UiRobot.exe, UiExplorer.exe and UiPathVision.Host.exe. But I did not find “UiPathStudio.exe” anywhere. Are you sure you have that? FYI, mine is Community License.