Cant Activate UiPath Licence

Hello together,

i don’t know UiPath at all. I just was asked to activate the Licence. But when i start UiPath i don’t get the Activate Licence window to Pop up.
So i tried via Powershell. So far so good, i did get the Activation Code via regutil get-activation-cert (…) since i Need to do the offline activation. Pasted it on another machine under support(dot)uipath(dot)com/activate an did get the Licence-Code. So i saved it unter the Offline-Host and called it via regutil activate /offline (…). It takes a minute and finishes. BUT when i start UiPath it won’t let me do anything, as if ist in read only. When i try to deactivate via PS it says that it isnt activated.

I don’t know what i am supposed to do?

Thanks for any help!

Hi @flobold

Try these


1 Like

Hi @PrankurJoshi,

i already found These, but none of them helped me. We don’t use the Community-Version of UiPath, but the Pro version. As far as i know there weren’t any other Versions installed before, and i don’t get any error message.
The Version is 2016.2.6442. I would be happy if you might share another Idea.


Well in that case you should contact support team


Okay, i solved it.
Well, there wasn’t much to solve.
Regutil get-info told me that the License is in fact activated.

But thanks for the help


That is good to hear!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.