Chrome extension is enabled but still wont work! Help Please!

Hi I have tried loading UiPath on on my laptop as well as on a clean vm. i followed the steps in the documents page to make sure when you install UiPath you enable Chrome. I am positive my setup is correct but I need help. Happy to show what I have, please anyone with any info to help or work around please help.

Something of interest, I was able to Open Browser using IE, not sure why. thank you!

Hey Jdehero. Try to restart the chrome.

You can try Mozilla Firefox as well.

Did you install the Chrome support from uipath Studio?

When installing the Plugin, make sure to enable it in your addon settings.
chrome_PSqywKrTAd

Then restart chrome.
After restarting it you should see a blue Uipath Icon in your chrome bar.
chrome_iswORYNEYm

When you use the actvity “Open browser” make sure to select the Browser type. Default it will open IE. So change that to Chrome.
5WZQmYvBNo

Hello thanks, i did try that, same situation.

jvanmarion thank you for the reply. So the only thing I did not have done from your steps above was enabling the remote support which I just did and then also setting in properties the BrowserType to Chrome. However unfortunately I am getting the same results. Below is the result of me now trying to record and choose browser with these changes. Also a pic of my properties to make sure i didn’t miss anything. Thanks!

Can you try to do it manual?
Open a browser > set the type to chrome > set an url and hit Run or run file. To see if it opens the browser or the problem is in the record function.

@jdeharo
this was done as well?

Please note that file access is disabled by default. To enable it:

  1. Click the Side Navigation Bar image alt text > More Tools > Extensions . The chrome://extensions/ page is displayed.
  2. In the chrome://extensions/ page, navigate to the UiPath extension.
  3. Click the Details button. The UiPath Chrome extension details page is displayed.
  4. On this page, select the Allow access to file URLs check box.

HI All thanks for the help and comments. For now, all these steps you recommend have been done. I will use the work around of hardcoding the browser type in Properties as for some reason it allows it like that but not clicking the browser. Thank you all for the help, we can close this one.

I’m having a similar issue while going through the UiPath Academy course to build my first automation. I’ve installed the Chrome extension, enabled it, checked the settings of the extension to allow access to URL’s, closed and re-opened chrome, rebooted… And every time I try to “indicate target on screen” I get the following message.
image
If I say yes or no I get a selection option pop up that doesn’t allow me to confirm any choices. It just toggles through the F2/F3/F4 options, and then I can hit cancel. It doesn’t let me select any areas on the screen. Any thoughts?

HI Tania…so my solution was a work around but it works just fine. Instead of trying to use the “Recording” option to select the browser….i use the ‘Open Browser’ activity and then inside BrowserType select your browser.

Then insert your URL, so basically skips the step of choosing browser and puts you right where you need to be.

If you just want it to go to Google just enter Google url.