Extensions

Hello, this is my first time using UiPath as a student. I have tried everything to install the Uipath connection to my chrome browser and still wasn’t successful. I keep receiving the message “turn off all google processes and then click “OK””
Any suggestions?

Hi Mate,

Just open Uipath studio and go to tools and select chrome extension, it will automatically install the extension.

After installing go to extension property and enable all the settings.

Hope it helps,

Thanks and regards
Sahil Garg

1 Like

Hi @KAryz34,

  • Access the Tools page from the Studio Backstage View . The extensions you can install become visible

  • Click the Chrome button. A confirmation dialog box is displayed as shown in below screenshot.
    image
    Open Google Chrome and click the Add extension button. The extension is now installed and activated.Please note that file access is disabled by default. To enable it:

  • Click the Side Navigation Bar - > More Tools -> Extensions. The chrome://extensions/ page is displayed.
    image

  • In the chrome://extensions/ page, navigate to the UiPath extension.

  • Click the Details button. The UiPath Chrome extension details page is displayed.
    image

  • On this page, select the Allow access to file URLs Enable option is displayed

Thanks,
Neelima.

Hello @KAryz34,

Welcome to the uipath forum community.

The error you are getting while installing the extension is because, somewhere in the background your google chrome is still running, try to kill all the chrome process and try to install extension as mentioned above in the screenshots by @Sahil_Garg and @1996.

Thanks & Regards,
Urvesh Mistry

1 Like