I tried to open chrome browser but I can't open

Hi @Krishnendu_Paul

Once check the extension enabled in Chrome


Looks like your chrome is not being detected



Ensure that Google Chrome is installed on the machine where UiPath is running. UiPath relies on Chrome being installed to interact with it using the UiPath Chrome extension.
Launch Chrome and check if the UiPath extension is enabled. To do this, open a new tab, type chrome://extensions/ in the address bar, and press Enter. Find the UiPath extension and ensure that the “Enabled” checkbox is checked.
Close all Chrome windows and restart UiPath Studio. Sometimes, a simple restart can resolve any issues.

Hi @Krishnendu_Paul

Can you show what have you given in the Url in Open Browser Activity.


its installed already

how to detect it???
i tried other activity also


Once show the url

Hi @Krishnendu_Paul

Could you try with the edge browser then see it’s working or not.

If there is any error from the chrome browser we face this type of errors.

Hope it helps!!

but i want to do it with crome

Then try to update your chrome application and Clear the cache.

Remove the extension of UiPath in chrome and reinitialize extension.

You should be working on modern and using the Use Application/Browser activity.

The extension doesn’t have anything to do with opening Chrome. The extension allows communication after Chrome is opened.


Try reinstalling chrome and check…and are you on corporate? Check if it is having and restrictions with your it…

Try checking the event viewer logs to know more