Can't find out "open browser"

i can’t find “open browser” in Activities,and i try to find it in “manage packages”,but i don’t know which i can use,could you please give a help?
and my Uipath is “studio 2019.1.0 community edition”

Thanks very much!

2 Likes

Hi @Kelly_77
Make sure you are searching it in Activities pannel.
Thanks& Reagards

1 Like

Hi,

Please refer the below link.

2 Likes

Find in activity panel or install from activities. It is available there. thanks

yes,i have search it in activities pannel,but have no

i can’t find it in activities,could you give a help?thanks!

@Kelly_77

Try to uninstall and install the UI.Autaomtaion package

1 Like

Please check if you have checked all sources of packages in Manage Packages > Settings window

3 posts were split to a new topic: Cannot find “open browser” activity in Activities panel

Make sure that Show classic is enable in filter.

@Kelly_77 , Make sure that “show classic” is selected in filter (Activities 3rd icon)

inside activites enable show classic