Unable to find the "Open Browser" activity in UIPath Studio

I followed the example to try to create my first UiPath Studio process. I am unable to find the “Open Browser” activity. However, when I open the sample project downloaded from the tutorial page, the “Open Browser” activity could be found. What is the possible cause of this issue?

Hi @chuan_ming_foo_from.tp

Welcome to community

Kindly check whether uipath.uiautomation activities package is installed

You can enable the classic activities using the filter under the activity panel. Please refer the below screenshot. Please make sure you have ticked on the show classic

HI @chuan_ming_foo_from.tp

your project is enabled with modern design you need to disable that if you want to use only classic activities you can disable that by accessing Project->Settings->Modern Design

If you want to use classic activities in Modern Design (i.e., Default activities like open browser etc)
You need to enable Show Classic in Filters

After enabling that you can find the open browser activity

Regards
Gokul

1 Like

Issue is resolved after I disabled Modern Design in UiPath Studio.

Thank you for taking time to reply this thread.

Hi @chuan_ming_foo_from.tp

Kindly mark the appropriate post as solved. It will help for others to

Regards
Gokul

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.