Cant Find open browser Activity in Activity Side bar and open browser activity not working on IE

browser

#1

Hi everyone, i am looking for open browser activity on side bar but it is not available there ,
"I know open browser activity is available when we start recording but the problem i am having is open browser is working properly on google chrome but it is not working on Internet Explorer"
So i just tried open browser while recording on google chrome and saved it and then opened the IE and started other activities and then combined both the recordings and changed the open browser properties from chrome to IE !!!
This is the solution but this is an issue too so if someone can help me in fixing this issue permanently!!


#2

You have all Updated packages? If not then update it. after that you will be able to see open browser activity i guess and second thing when selecting open Browser to IE what error it is giving like blank page?


#3

Hi aksh1yadav i have already installed all the packages but then also it doesn’t show anything on the activity sidebar i am using uipath studio version and not community but still that thing is not there,
And when it comes to recording there is open browser activity on the small toolbar like thing but that is working only with chrome and not with IE i am posting some pictures you can see, when i click on the IE searchbar for open browser activity nothing happens it doesn’t give the popup which you see on chrome.





#4

Hey @Sandeep

Your Studio is also not showing open application activity. So may i know which version you are using?Please check in packages and may be snapshot because you don’t have UI Automation Activities.

Some Tricks you can do is, like

Using Recording feature records that instance and use that activity by using copy+paste approach.

Other thing you can try some demo artifacts you can use copy open browser activity from there also(Example-In your previous problem in my wf i have used that activity.)

If you have licensed version then please communicate with Uipath Helpdesk.

Regards…!!


#5

Hie @aksh1yadav this my uipath current version snapshot


#6

Hi @aksh1yadav i uninstalled it and again installed it and now it is showing open browser activity thanx for your advice!!
Regards


#7

As i said if all packages were updated and still not showing then other thing you can try reinstall it and delete all local files realted with uipath. which will be in Appdata folder under local folders and so on.

If still problem will persists then you can try To update the version.

Note** - If you wants to activate your license after using trial version then you have to uninstall it then install otherwise you won’t be able to provision your local robot for orchestrator.

Regards…!!