Can't convert to the Community Version after the Enterprise trial expires

Hi Team,

My enterprise trial expires on May 16, and the page shows as following today:

It has been 9 days and the account has not been converted to the Community Version automatically. And I didn’t find any place to change it manually.
I’ve submitted tickets to the sales team and the support team. The problem has not been solved. Could you please help me with this issue?
Thank you,

Uninstall the enterprise version and download the community one from

Hi Divyanshu. Thank you for your reply. I’ll follow your instruction. Do I need to do something with the Uipath Automation cloud and the orchestrator?

Hi Divyanshu. I tried the link you provided, but it’s automation cloud studio, not the community edition. Could you give me another link if possible? Thank you.

When I download the studio and sign in using the service url, it shows license expired.

No i am using the same link only may be you have to contact uipath support

Thank you. I guess it because my current account is still expired Enterprise trial, so I can’t download the community version. I signed up a new account and successfully got the community edition.

Thank you. I signed up a new account and successfully got the community edition.

1 Like


Although I successfully installed the community edition, I still don’t have a license since my account is still in the process of downgrading your Organization to the Community plan.

Could you help me with this issue? Thank you so much!