Can't access to Orchestrator

Can anyone help me to resolve this problem. I cant access to my orchestrator Uipath

1 Like

please help me!!

1 Like

Hi!

Could you please clear the cache in browser try to log in again.

The issue has resolved from the UiPath.

Track the status here

Regards,
NaNi

2 Likes

Hi @Nguy_n_Trung1

Check with incognito mode of the browser, also clear the cookies and cache memory.

Thanks

2 Likes

Thanks Nani, but i have 1 more question. I cant run my job therefor i had user and machine to run it


Hi!

It seems you’re not added the robot account!

Please follow the below steps…

1.Tenant->Manage Access->Select your account->Edit->Robot Setup->Run Foreground automation

provide the following

Domain/Username

Win+R → TYPE whoami->copy the code and provide it in Domain/Username

Credential store

Orchestrator Database

Password

Your windows password

Credential type

Windows credentials

Then click on save.

References:

Refer Video:

Regards,
NaNi

1 Like

Hello @Nguy_n_Trung1

You need bots to be configured with the orchestrator to execute the process. So if you havent connected the uipath assistant to orchestrator, please follow the steps in the video, then you can publish the package to the orchestrator and create the job.

1 Like

thanks you but my Assitant cant click connection type. and config link from Assistant

Thanks i made it. thanks you very much :smiley:

1 Like

Hey

Mark the appropriate post as solution.

Regards,
NaNi

1 Like

I dont think its about cache. sometime i clear cache but its still happened. restart PC still not working or loginout and login again not work too (Uipath Studio, Assistant, and UIpath Cloud)