Cannot get tasks list

Trying to use “Get form tasks” returns 0 results.
Although I’m seeing on the action center that I have unassigned tasks.

Looking at the parameters that the “Get form tasks” send, it is using “Type eq FormTask”
And looking at my action center (inspecting the network panel) I can see that my tasks are of type “DocumentValidationTask”
Adding the filter option “Type eq ‘DocumentValidationTask’” does not throw an error, but still won’t bring any results

Any idea what else I can try?


Hello @Horacio_Vinuesa!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @Horacio_Vinuesa ,

If you were still not able to solve the issue, Could you let us know if you are able to get the Tasks without the Filter Option ?

If you have already solved the issue, do post the solution and Close the Topic so that it would be helpful for others.

Solved by using http request.
The “Get tasks” won’t work for this request, filter by type is fixed and won’t bring anything.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.