Cannot find UI Element according to selector


#1

Hello,
I´m new here so be patient please:). I´ve already checked some topics, but still don´t know how to fix it. When I refresh the page, with element, I cannot find element anymore (Element exists)

Already checked Cannot find Ui Element coresponding to this selector issue and was trying to compare both selectors in notepad.

First selector:


Is valid, when I refresh page (F5) - “The target object is no longer valid! Try to indicate it on the screen again.”

Second selector:
Indicated again


#2

Hi,
Can we have URL to test?


Cannot find the UI element
#3

Yes sure.
http://wwwinfo.mfcr.cz/ares/ares_es.html.cz => box “IČO” => f.e. value “25834525” => element “DPH”


#4

Hi,
Both selector image are same.
Where your getting element cannot find?
can you tell me operation your performing on which control?
or you could upload xaml to test.

PS: tried with box “IČO” => f.e. value “25834525” selector are same.


#5

Well maybe i don´t have sufficient knowledges. When i run the workflow - it works now.
But when i try to check the selector in UiPath Explorer it doesn´t work - so maybe i´m testing it in wrong way.